i cant align my sequences

hello everybody
i installed the latest version of jalview, The word Alignment is written in gray on the web server and it is not clickable.
when you click on it, the names of different tools for alignment are not shown and nothing happens.
i reinstalled the app several times but it didnt worked out.
please help me and tnx

Hi Sindy - sorry to hear you are having problems.

Jalview needs to be able to reach https://www.compbio.dundee.ac.uk/jabaws/ServiceStatus to contact the server providing the alignment programs. If ‘Alignment’ is greyed out then it means there are no alignment web services available. This could be because you can’t reach the server - so first check you can open the page in your web browser. If that works then:

  • open the Jalview Preferences (under ‘Tools’ on windows/linux, and and find the ‘Web Services’ preferences. Try the ‘Refresh services’ button to ask jalview to check its servers again.

A warning dialog will appear if Jalview can’t reach the services. That could be because there’s a proxy or firewall preventing Jalview contacting the internet. If you need to configure a proxy then you can do this under ‘Connections’.

If all else fails please open the Jalview Console hit the ‘clear console’ button and then hit the ‘Refresh services’ button again. The console should show some output, including any errors - just copy/paste the contents to into a post and we’ll take a look to see whats wrong.


1 Like

thanks a thousands time jalview admin!
My problem was solved with the solution you gave.

1 Like