Error opening Jalview - java version

​​Hi,

I am tryign to run Jalview on my laptop but I am encountering issues with the java version. Error message is “The Java JAR file “jalview.jar” could not be launched. Check the console for possible errors.”

My laptop specs are, Mac Yosemite v 10.10.5

I am running the following java, for use with beast and beagle and so I would prefer not to downgrade to an older version of Java.

java version “1.8.0_65”

Java™ SE Runtime Environment (build 1.8.0_65-b17)

Java HotSpot™ 64-Bit Server VM (build 25.65-b01, mixed mode)​

Please could you help resolve the error, by providing me with some advice.

Many thanks for your help!

Genevieve

d

Hello Genevieve,

​Are you able to open a terminal window in the Jalview installation directory 
(typically /Applications/Jalview/Jalview.app/Contents/MacOS) and run it directly with

><i>./Jalview
</i>
and if so do you see any error messages in the terminal window?

Thanks,

Mungo

The University of Dundee is a registered Scottish Charity, No: SC015096

···

Mungo Carstairs
Jalview Computational Scientist
The Barton Group
Division of Computational Biology
School of Life Sciences
University of Dundee, Dundee, Scotland, UK.
www.jalview.org
www.compbio.dundee.ac.uk


From: jalview-discuss-bounces@jalview.org jalview-discuss-bounces@jalview.org on behalf of Genevieve Thompson ThompsonG@arc.agric.za
Sent: 16 February 2016 20:31
To: jalview-discuss@jalview.org
Subject: [Jalview-discuss] Error opening Jalview - java version

​Hi,

I am tryign to run Jalview on my laptop but I am encountering issues with the java version. Error message is “The Java JAR file “jalview.jar” could not be launched. Check the console for possible errors.”

My laptop specs are, Mac Yosemite v 10.10.5

I am running the following java, for use with beast and beagle and so I would prefer not to downgrade to an older version of Java.

java version “1.8.0_65”

Java™ SE Runtime Environment (build 1.8.0_65-b17)

Java HotSpot™ 64-Bit Server VM (build 25.65-b01, mixed mode)​

Please could you help resolve the error, by providing me with some advice.

Many thanks for your help!

Genevieve

d

Hi Genevieve - just to follow on from Mungo's advice, please send us any
output you get in the terminal, if Jalview fails to start.

Also, could you tell us a bit more:

1. how did you install Jalview ?

The recommended OSX package is:
http://www.jalview.org/Web_Installers/InstData/MacOSX/install-jalview-290b2-novm.dmg

2. How did you get the message ? Did you launch Jalview via its App
icon, or by trying to execute the Jar ?

3. Open your laptop's console (open app launcher, type 'Console' and
you'll see it). Then try to do the same action again to make the error
message pop up .. there should be new messages reported in the system
log. Could you send us these new log messages ?

Thanks !
Jim

···

On 17/02/2016 08:21, Mungo Carstairs (Staff) wrote:

Hello Genevieve,

​Are you able to open a terminal window in the Jalview installation
directory

(typically /Applications/Jalview/Jalview.app/Contents/MacOS) and run it
directly with >/./Jalview /and if so do you see any error messages in
the terminal window? Thanks, Mungo

MungoCarstairs
Jalview Computational Scientist
The Barton Group
Division of Computational Biology
School of Life Sciences
University of Dundee, Dundee, Scotland, UK.
www.jalview.org <http://www.jalview.org/>
www.compbio.dundee.ac.uk <http://www.compbio.dundee.ac.uk/>

------------------------------------------------------------------------
*From:* jalview-discuss-bounces@jalview.org
<jalview-discuss-bounces@jalview.org> on behalf of Genevieve Thompson
<ThompsonG@arc.agric.za>
*Sent:* 16 February 2016 20:31
*To:* jalview-discuss@jalview.org
*Subject:* [Jalview-discuss] Error opening Jalview - java version

​Hi,

I am tryign to run Jalview on my laptop but I am encountering issues
with the java version. Error message is "The Java JAR file "jalview.jar"
could not be launched. Check the console for possible errors."

My laptop specs are, Mac Yosemite v 10.10.5

I am running the following java, for use with beast and beagle and so I
would prefer not to downgrade to an older version of Java.

java version "1.8.0_65"

Java(TM) SE Runtime Environment (build 1.8.0_65-b17)

Java HotSpot(TM) 64-Bit Server VM (build 25.65-b01, mixed mode)​

Please could you help resolve the error, by providing me with some advice.

Many thanks for your help!

Genevieve

d

The University of Dundee is a registered Scottish Charity, No: SC015096

_______________________________________________
Jalview-discuss mailing list
Jalview-discuss@jalview.org
http://www.compbio.dundee.ac.uk/mailman/listinfo/jalview-discuss

--
-------------------------------------------------------------------
Dr JB Procter, Jalview Coordinator, The Barton Group
Division of Computational Biology, School of Life Sciences
University of Dundee, Dundee DD1 5EH, UK.
+44 1382 388734 | www.jalview.org | www.compbio.dundee.ac.uk