Cursor mode does not work on Mac

Hi all.

I found this in the Jalview FAQ, but it does not help:

F2 key does not toggle Cursor mode on my Mac?

You may be using a keyboard which has visual / audio settings mapped onto the Function keys. You must press the “Fn” key, together with F2 key to toggle Cursor Mode. Future releases of Jalview may allow the user to specify key mappings from the Preferences window.

I’m using a desktop machine, and I don’t have a special keyboard. Also, I am certain that I don’t have the F2 key mapped to any other function using another application or via the operating system.

Does anyone know of a workaround?