Java 1.8u40 OSX , jalview webstart does not show menu

Hi Hari,
Thank you so much I have been having this issue as well and after a lot of frustrated googling your workaround worked like a charm!
If there’s any way to help fix this issue I’d be happy to help. I’m attaching some log files if anyone wants to work on this.

I got a temporary workaround despite running Java 1.8 u40 I downloaded the standalone JVM containing version of Jalview from the website This does not launch on my Mac OSX running 10.10.2 Yosemite…it just blinks and disappears I then looked at the readme for the standalone app and am launching Jalview from the commandline using this alias.: alias jalview=‘java -Djava.ext.dirs=/Applications/Jalview/lib -jar /Applications/Jalview/jalview.jar’ I still dont know why the java webstart run jalview.jnlp does not show menus when run under the identical setup. I am also hoping that I can get the app to work. Thanks Hari

On Wed, Mar 11, 2015 at 4:22 PM, hari jayaram <harijay at> wrote: > Hi ,

JalView.log (11.6 KB)


I am sorry I know I have seen this problem before and even solved it…but
all ,my googling fails to yield a solution

I just accidentally upgraded my Java on OSX to the latest Java from Oracle
JDK 1.8u40

Now my jalview webstart windows show up fine but the master menu is

How can I get the menu back on OSX.