jalview applet not displaying multiple alignment correctly

I’m trying to display a multiple alignment of some DNA sequences using the Jalview applet (version JalviewLite 2.5.1).

The alignment displayed by Jalview is not correct and I’m unsure whether I’m doing something wrong or whether Jalview has a problem.

The multiple alignment is input as a clustal file and I expect that Jalview should just display it as a multiple alignment but all sequences are displayed with their start in the first column.

I’ve tried a couple of different versions of the clustal file (one output from ClustalW and one I created by conversion of the original alignment – from a contig ace file). Both fail in the same way. I’ve also tried an AMPS Block format file and that was worse with the sequences not even fully imported.

My setup of the applet seems straightforward and the applet does otherwise work. The html code looks like this.

I don’t see any other parameters that would control the alignment. It looks like a fault with the applet but it may be with me.

Any suggestions would be appreciated.

Thanks

Paul

Hi Paul.

Could you send me the alignment file ? It is possible that there is something pathological in the comments or sequence descriptions that Jalview is choking on.

Jim.

···
-- 
-------------------------------------------------------------------
J. B. Procter  (JALVIEW/ENFIN)  Barton Bioinformatics Research Group
Phone/Fax:+44(0)1382 388734/345764  [http://www.compbio.dundee.ac.uk](http://www.compbio.dundee.ac.uk)
The University of Dundee is a Scottish Registered Charity, No. SC015096.