Error loading Jalview file (Jalview 2.8, Windows Vista)

Hi Christine.

Your mail got sent to the moderators due to the attachments, so I've included it in full below for other people's benefit.

Dear Jalview creators,

I believe I have come across a similar problem to one that was discussed in the Jalview 2.5 thread.

While trying to open a project file that I was working on earlier today [attached], I got the following message:

"Error loading [file pathway]."

ok - I get the same problem. Jalview fails to load that project file.

I have tried selecting the quality/consensus/histogram options in the >preferences drop down menu, as well as disabling annotations, but that has not worked. Because there are two consensus and conservation check boxes, however, I'm not sure whether I have selected the right ones. I am, however, able to open indvidual fasta files [attached].

none of the settings will help.. because what you say next is the root cause:

Also, the Jalview file seems to have been saved as a much smaller file than the original (It now says 59kB whereas before, it was likely a few hundred). I hope it might be possible to recover the data, and that it has not somehow been purged.

It's definitely corrupt. It looks like there was an error when you last saved the file, or that somehow jalview was shut down before it finished saving. I tried a couple of different zip archiving tools to see if any could read the data, but no luck so far.

I am using a Windows Vista 64-bit operating system, and Jalview 2.8.

Do you have any record of what you were doing ? Unfortunately Jalview doesn't actually write any log files unless you use the standalone version (if you are, then take a look at the Output.txt file in the Jalview installation directory - and send me the contents).

Thank you in advance for your help!

I'll keep on looking for zip recovery tools, but I'm not too hopeful, unfortunately. I'll let you know how I get on in the near future.



On 29/11/2012 19:47, Christine Yeung wrote: